Degraded performance, partial downtime

Started at Feb 03, 2024 06:35 (UTC)

Resolved
Hanko Cloud Login
Passkeys.io Demo

resolved

Feb 03, 2024 11:49 (UTC)

Increased the minimal number of nodes, cluster is stable now.

resolved

Feb 03, 2024 06:35 (UTC)

Some Hanko Cloud projects suffered availability issues on Saturday (status 503).

We've identified the issues to be caused again by the Autoscaler that has been overzealous when downscaling nodes. Additional changes were made to the cluster config and the cluster is now stable.