Limited availability of Free projects

Started at Oct 20, 2023 12:47 (UTC)

Resolved
Hanko Cloud

resolved

Nov 07, 2023 09:39 (UTC)

Fine-tuning of the autoscaler has resolved the issue.

monitoring

Oct 20, 2023 12:47 (UTC)

Hanko Cloud Free projects suffered frequent availability issues this week (status 503).

We've identified the issues to be caused by the autoscaler that has been overzealous when downscaling nodes that run Free projects. Changes were made to the cluster config and we are monitoring the results.

If your app / service is impacted by this, please consider upgrading to Hanko Cloud Pro, as those projects run on dedicated nodes that are not affected by the incorrect behavior of the autoscaler.